Réseaux : TP OSPF Interarea (avec correction sur Packet Tracer)
Monday, June 6, 2011     17:19
  • Mon @ IP: 54.226.227.175



retour

Poster un commentaire ou une réponse

TP OSPF Interarea (avec correction sur Packet Tracer)

  fabrice :
nb posts:60
nb discussions:11
inscrit le :08-12-2014
le 26-01-2015 à 09:30:06

Dans ce TP nous voulons utiliser 3 zones d'OSPF comme indiqué sur l'image:

  fabrice :
nb posts:60
nb discussions:11
inscrit le :08-12-2014
le 26-01-2015 à 09:31:01

  fabrice :
nb posts:60
nb discussions:11
inscrit le :08-12-2014
le 26-01-2015 à 09:31:19

Corrigé et notes;

  fabrice :
nb posts:60
nb discussions:11
inscrit le :08-12-2014
le 26-01-2015 à 09:31:38

OSPF-interarea-corrige.pkt


Publicité

  fabrice :
nb posts:60
nb discussions:11
inscrit le :08-12-2014
le 26-01-2015 à 09:32:05

r1(config)#interface se2/0
r1(config-if)#ip
r1(config-if)#ip add
r1(config-if)#ip address 192.168.12.1 255.255.255.252
r1(config-if)#cl
r1(config-if)#clock ra
r1(config-if)#clock rate 64000
r1(config-if)#no sh
r1(config-if)#no shutdown

r1(config)#interface loopback 1
r1(config-if)#ip add
r1(config-if)#ip address 192.168.1.1 255.255.255.0
r1(config)#interface loopback 2

r1(config-if)#
r1(config-if)#ip add
r1(config-if)#ip address 192.168.2.1 255.255.255.0

r2(config)#interface se2/0
r2(config-if)#ip
r2(config-if)#ip add
r2(config-if)#ip address 192.168.12.2 255.255.255.252
r2(config-if)#no sh
r2(config-if)#no shutdown

r2(config)#interface se3/0
r2(config-if)#ip add
r2(config-if)#ip address 192.168.23.1 255.255.255.252
r2(config-if)#cl
r2(config-if)#clock r
r2(config-if)#clock rate 64000
r2(config-if)#no sh
r2(config-if)#no shutdown
r2(config)#interface loopback 6
r2(config-if)#ip add
r2(config-if)#ip address 192.168.6.1 255.255.255.0

r3(config)#in
r3(config)#interface se2/0
r3(config-if)#ip add
r3(config-if)#ip address 192.168.23.2 255.255.255.252
r3(config-if)#no sh
r3(config-if)#no shutdown
r3(config)#interface loopback 4
r3(config-if)#
r3(config-if)#ip address 192.168.4.1 255.255.255.0
r3(config-if)#exit
r3(config)#interface loopback 5
r3(config-if)#ip address 192.168.5.1 255.255.255.0

r1(config)#router ospf 1
r1(config-router)#net
r1(config-router)#ro
r1(config-router)#router-id 1.1.1.1
r1(config-router)#ne
r1(config-router)#net
r1(config-router)#network 192.168.12.0 0.0.0.3 ar
r1(config-router)#network 192.168.12.0 0.0.0.3 area 0
r1(config-router)#network 192.168.1.0 0.0.0.255 area 1
r1(config-router)#network 192.168.2.0 0.0.0.255 area 1
r1(config-router)#passive-interface loopback 1
r1(config-router)#passive-interface loopback 2


r2(config-router)#network 192.168.23.0 0.0.0.3 area 2
r2(config-router)#network 192.168.6.0 0.0.0.255 area 3
r2(config-router)#network 192.168.12.0 0.0.0.3 area 0


r3(config-router)#router-id 3.3.3.3
r3(config-router)#
r3(config-router)#ne
r3(config-router)#net
r3(config-router)#network 192.168.23.0 0.0.0.3 ar
r3(config-router)#network 192.168.23.0 0.0.0.3 area 3
r3(config-router)#
00:29:07: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.6.1 on Serial2/0 from LOADING to FULL, Loading Done
r3(config-router)#network 192.168.4.0 0.0.0.255 area 3
r3(config-router)#network 192.168.5.0 0.0.0.255 area 3
r3(config-router)#pass
r3(config-router)#passive-interface lo
r3(config-router)#passive-interface loopback 4
r3(config-router)#passive-interface loopback 5
r3(config-router)#

sh ip route

o ia: signifie inter area

-------------------resume adr

r1(config)#router ospf 1
r1(config-router)#ar
r1(config-router)#area 1 ra
r1(config-router)#area 1 range 192.168.0.0 255.255.252.0

r2(config-router)#area 3 range 192.168.4.0 255.255.252.0

Poster un commentaire ou une réponse :
Poster
     Ajouter un document à la discussion:
       

Actualité informatique et High-Tech

16-10-2015               lire

Dropbox propose aussi un outil d'écriture collaborative à son service

16-10-2015               lire

Bientôt des DRM dans des JPEG

17-04-2015               lire

Google propose une requête pour retrouver son téléphone

17-04-2015               lire

Youtube prépare une offre payante sans publicité

17-04-2015               lire

Sony Pictures : Des milliers de mails et documents confidentiels dévoilés

07-04-2015               lire

T411 bloqué par les FAI français

07-04-2015               lire

NVIDIA publie un pilote correctif et met à jour SHIELD Hub ainsi que GeForce Experience

07-04-2015               lire

Linkedin acquiert la start-up Refresh

03-04-2015               lire

Chromebit, la clé USB Google et Asus qui transforme n’importe quel écran en ordinateur

03-04-2015               lire

Une personne aurait pu supprimer toutes les vidéos d’une chaine Youtube en quelques secondes

03-04-2015               lire

Firefox 37 apporte un cryptage complémentaire à HTTPS

03-04-2015               lire

Windows XP, ce système qui ne veut pas mourir

02-04-2015               lire

Piratage de Labio.fr : le laboratoire répond à nos questions et ne payera pas la rançon

02-04-2015               lire

AWS lance des instances géantes avec 48 To de stockage

02-04-2015               lire

WhatsApp ajoute les appels gratuits et illimités à son application

31-03-2015               lire

Nadim Kobeissi : de Cryptocat à Peerio, du piratage au doctorat

31-03-2015               lire

L'Université de Nantes inaugure son datacenter modulaire taillé pour le HPC

31-03-2015               lire

GitHub victime d’une attaque DDoS majeure

27-03-2015               lire

Googlinette : les recherches de Google en devinettes

27-03-2015               lire

F8 : Facebook ouvre Messenger au e-commerce

27-03-2015               lire

À la SNCF, une fuite de données simple comme une touche F5

23-03-2015               lire

Des satellites GPS de Boeing affectés par une erreur technique

23-03-2015               lire

Plus de 700 000 routeurs ADSL vulnérables au piratage

23-03-2015               lire

Twitter sous le coup d’une action collective pour discrimination

22-03-2015               lire

Les montres connectées étaient déjà présentes dans les films, séries et dessins animés

22-03-2015               lire

Une Audi autonome va traverser les USA de SF à New York

20-03-2015               lire

Éclipse du Soleil : comment la suivre en direct sur Internet

20-03-2015               lire

Projet Leap : des bus 2.0 à San Francisco

20-03-2015               lire

Nvidia dévoile Drive PX, un système de conduite autonome

17-03-2015               lire

Embarquez pour Apollo 11, expérience virtuelle hors du commun

16-03-2015               lire

Ce jour où Google a exposé les données de 282 867 domaines

16-03-2015               lire

Yahoo publie le code de son plug-in de chiffrement mail

16-03-2015               lire

Après un an sans mise à jour, HAWKEN revient à la vie

12-03-2015               lire

Le big data au service du séquençage ADN pour accélérer les diagnostics

12-03-2015               lire

Clap de fin pour PlayStation Mobile

12-03-2015               lire

Apple : retour à la normale après une panne de plus de 11 heures

12-03-2015               lire

Ericsson va supprimer 2 200 postes en Suède

12-03-2015               lire

Le plan de Fleur Pellerin contre le piratage sur Internet

10-03-2015               lire

Apple Watch, Watch Edition et Watch Sport : de 399 à 18.000 euros !

10-03-2015               lire

Apple présente le “nouveau MacBook” qui remplace le MacBook Air

09-03-2015               lire

Google développe une version d'Android pour la réalité virtuelle

09-03-2015               lire

Quand la MPAA demande à Google de déréférencer son propre site

09-03-2015               lire

Heroes of the Dorm : un tournoi HotS avec 450 000 $ de bourses d'études à gagner

09-03-2015               lire

1 milliard d'adresses mails volées, 2 pirates inculpés

09-03-2015               lire

VMware accusé de violation de code Linux

09-03-2015               lire

Les drones civils bientôt immatriculés ?

05-03-2015               lire

7 sites qui permettent d’envoyer des fichiers de + ou – 2 Go

04-03-2015               lire

Smartphones : Apple passe en tête devant Samsung56% des consommateurs inquiets pour leurs données en Europe

04-03-2015               lire

Smartphones : Apple passe en tête devant Samsung

04-03-2015               lire

MWC 2015 : Onevisage pésente un scan facial 3D pour smartphones

04-03-2015               lire

Caméras sportives : Xiaomi s'attaque au monopole GoPro

04-03-2015               lire

Yi Camera, la caméra embarquée de Xiaomi à moins de 60€

04-03-2015               lire

Faille FREAK : quand des connexions SSL/TLS se contentent d'un chiffrement RSA sur... 512 bits

04-03-2015               lire

Bientôt des pubs sur Google Play (Android)

28-02-2015               lire

En partenariat avec "Positive Technologies", Esprit a l'honneur d'inviter ses étudiants à la 1ère édition de l’événement ESPRIT HACK DAYS dans les locaux d'ESPRIT Chotrana 2 et ce le 03 et le 04 Mars 2015.

28-02-2015               lire

La direction des stages d’ESPRIT et Ernst & Young ont le plaisir d'inviter ses étudiants à la journée de l’entreprise du mercredi 4 mars 2015 dans la salle E5 d’ESPRIT Factory.

25-02-2015               lire

Adobe fête les 25 ans de son logiciel Photoshop

25-02-2015               lire

Linux 4.0 : gros numéro et petite version

Haut de page.